Questions from a recent trip

 
  jdennis Junior Train Controller

Hi everyone,

I travelled to Sydney last week on the Xplorer from Armidale and I have a couple of (perhaps silly) questions.

On the way to Sydney I noticed a large number of TSRs between Muswellbrook and Singleton. From memory the track speed here is quite high but the train never seemed to get any speed up. What is the cause of these restrictions? I have travelled on this service a number of times but I haven't ever seen such a large number of TSRs.

Secondly, on the way home yesterday, the Xplorer departed from platform 8 at Central. Usually it goes from platform 2, so was there something different happening yesterday that caused this change? As we left I looked across and I couldn't see anything in either platform 1 or 2. I thought it was a bit weird as platform 8 is inside the paid station area, which might have caused complications that could have been averted by putting the train on platform 2 as per normal.

Thanks in advance for your help.

Sponsored advertisement

  bowralcommuter Chief Commissioner

Location: Asleep on a Manly Ferry
Hi everyone,

I travelled to Sydney last week on the Xplorer from Armidale and I have a couple of (perhaps silly) questions.

On the way to Sydney I noticed a large number of TSRs between Muswellbrook and Singleton. From memory the track speed here is quite high but the train never seemed to get any speed up. What is the cause of these restrictions? I have travelled on this service a number of times but I haven't ever seen such a large number of TSRs.

Secondly, on the way home yesterday, the Xplorer departed from platform 8 at Central. Usually it goes from platform 2, so was there something different happening yesterday that caused this change? As we left I looked across and I couldn't see anything in either platform 1 or 2. I thought it was a bit weird as platform 8 is inside the paid station area, which might have caused complications that could have been averted by putting the train on platform 2 as per normal.

Thanks in advance for your help.
"jdennis"


The TSR's may be due to the recent wet weather, as you can see here.
  beyerpeacock Assistant Commissioner

Location: Gorton Foundry
Nope nothing to do with the wet weather really. The track is just f*cked. They've been on for months and months some of them.
  waxyzebu Locomotive Driver

Secondly, on the way home yesterday, the Xplorer departed from platform 8 at Central. Usually it goes from platform 2, so was there something different happening yesterday that caused this change? As we left I looked across and I couldn't see anything in either platform 1 or 2. I thought it was a bit weird as platform 8 is inside the paid station area, which might have caused complications that could have been averted by putting the train on platform 2 as per normal.
jdennis
I can't answer specifically about Thursday but there are a number of reasons why the yard controller and signallers may have changed platforms, including signalling equipment failures, maintenance work, or maybe other train(s) had been in the way or already on that platform when the Xplorer initially arrived, or needed for another train. Platform allocation at terminal stations is a bit of a juggling act and changes often have to be made.

Sponsored advertisement

Subscribers: jdennis

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.