A-City trains

 
  PaulSurguy Station Master

Doesn't look like 4007 was used at all yesterday from what I saw it was sitting in the depot the whole time.
Milkomeda

At 2.00pm there was 2 EMU sitting  at the Seaford yard  4007 was at the northern end of the yard,also there was 2-2car DMU parked.A 3 car DMU went past north bound ,lots of people on board, one of the DMu had a flat wheel Paul

Sponsored advertisement

  62430 Assistant Commissioner

Location: Metro Adelaide
Observation from this afternoon, 4007 was in service on one of the four diagrams that are worked by EMUs.  Also 4003 worked the 1703 from ARS, which is one of the peak hour diagrams which till now have been the preserve of the 30/31xx's.  4003 must have been stabled at ARS for at least part of the day.

Alex C
  nm39 Chief Commissioner

Location: By a road taking pictures
Observed 4008 crossing Jetty Rd, Brighton tonight at 21:00 with "TEST TRAIN" as desto.
  Milkomeda Chief Train Controller

I was on 4007 today god I missed that new train smell.
  rail_road_runner Station Staff

Location: Adelaide, South Australia
Well, well, well.
10 am this morn (15th July) drove past 4009t on low loader trailer in Mt Compass..
https://www.flickr.com/photos/101994561@N04/14656038171/
https://www.flickr.com/photos/101994561@N04/14659257105/
  nm39 Chief Commissioner

Location: By a road taking pictures
Well, well, well.
10 am this morn (15th July) drove past 4009t on low loader trailer in Mt Compass..
https://www.flickr.com/photos/101994561@N04/14656038171/
https://www.flickr.com/photos/101994561@N04/14659257105/

That's 39 days since 4008T was delivered. I wonder what the delay was.
  rail_road_runner Station Staff

Location: Adelaide, South Australia
Well here we are, its nearly been 1 year since first electric train was delivered, and yet we only have 26 or 27 parts of a 60 part contract..
disappointed its taking so long, but i guess with issues with supply and quality, better to have good trains than crap 1's.
  justapassenger Minister for Railways

That's 39 days since 4008T was delivered. I wonder what the delay was.
"nm39"

A dog probably ate the piece of paper with the Seaford depot address.
  62430 Assistant Commissioner

Location: Metro Adelaide
That's 39 days since 4008T was delivered. I wonder what the delay was.
nm39

However 4008 was in revenue service today.  There were the usual 4 emu diagrams during the day plus the additional peak working.  It will be interesting to see if there is an increase in electric working with the new timetable on Monday.

What is or isn't happening with 4001? Is it still at Dry Creek?

Alex C
  Top Cat Assistant Commissioner

Location: Under Hilton Bridge
4001 is due out of Dry Creek before the end of this month......8)
  Milkomeda Chief Train Controller

They had 4008 in service for the Friday night football (At least I think it was) and had it coupled up with another electric. They had a quite embarrassing issue with the 2 coupled electrics as it was going through the underpass which caused the train to shutdown while it was in the underpass.

As for 4001 well I heard that is still sitting at dry creek with still all it's seats removed as it completely needs to be refitted and even heard it was missing its roof at one point since everything on it needs to be redone.
  don_dunstan Dr Beeching

Location: Adelaide proud
Do you know why the 2 train set shut down while going through the underpass?
  Adelguy84 Beginner

Caught 4003 and 4004 today and noticed a bad squeal on both trains as they where coming to a stop was pretty loud
  hosk1956 Deputy Commissioner

Location: no where near gunzels

As for 4001 well I heard that is still sitting at dry creek with still all it's seats removed as it completely needs to be refitted and even heard it was missing its roof at one point since everything on it needs to be redone.
Milkomeda

Missing it's roof? the story's just get better all the time.

Wayne
  Pressman Spirit of the Vine

Location: Wherever the Tin Chook or Qantas takes me
As for 4001 well I heard that is still sitting at dry creek with still all it's seats removed as it completely needs to be refitted and even heard it was missing its roof at one point since everything on it needs to be redone.
"milkomeda"

Missing it's roof? the story's just get better all the time.

Wayne
"hosk1956"

It certainly does Wayne.
So far we have heard statements saying the whole set was being sent back to Melbourne,
Then it was going to be rebuilt at Dry Creek,
Then it was going to Melbourne because no one here was capable,
Then we get a post it will be complete by the end of the month.
Now parts of it's roof have disappeared!!!!!!!!!

Seems to be lots of rumours passed around the school yard over and over to me!

Maybe there is one post that may have some basis.
  Milkomeda Chief Train Controller

4001 IS in Dry Creek and currently has no seats (I have had 2 staff members confirm this to me) and I was aware it had no roof at one point I dont know if thats the case anymore as it may have been reassembled.

As for the issue of the coupled electric trains in the underpass they became uncoupled in the underpass (electronically that is) and when the front train detected it lost the electronic connection to the back train it shut down. I was told apparently this issue could have been avoided by going even slower than they normally do through the underpass.
  dvdplaza Chief Train Controller

Caught 4003 and 4004 today and noticed a bad squeal on both trains as they where coming to a stop was pretty loud
"Adelguy84"


ALL of our ACitys do that - it's a horrendous amount of noise the brakes make as they come to a stop, I've been quite shocked this hasn't improved yet.
  justapassenger Minister for Railways

ALL of our ACitys do that - it's a horrendous amount of noise the brakes make as they come to a stop, I've been quite shocked this hasn't improved yet.
"dvdplaza"
If the Electrostar EMUs built by Bombardier for the UK are anything to go by, they'll be staying that way permanently.

At least it's only for the last couple of seconds, the Alstom Juniper EMUs that I saw there started shrieking about 80 metres short of where they stopped.
  Adelguy84 Beginner

Its pretty annoying i was shocked when i first heard it ive ridden on them a cpl of times b4 but never heard it untill today. Its like they need to replace the brake pads
  steam4ian Chief Commissioner

4001 IS in Dry Creek and currently has no seats (I have had 2 staff members confirm this to me) and I was aware it had no roof at one point I dont know if thats the case anymore as it may have been reassembled.

As for the issue of the coupled electric trains in the underpass they became uncoupled in the underpass (electronically that is) and when the front train detected it lost the electronic connection to the back train it shut down. I was told apparently this issue could have been avoided by going even slower than they normally do through the underpass.
Milkomeda

Sounds like some serious work is required on the couplers. Is this problem related to the couple swing clearance issue that caused the need for some front end work?
  don_dunstan Dr Beeching

Location: Adelaide proud
4001 IS in Dry Creek and currently has no seats (I have had 2 staff members confirm this to me) and I was aware it had no roof at one point I dont know if thats the case anymore as it may have been reassembled.

As for the issue of the coupled electric trains in the underpass they became uncoupled in the underpass (electronically that is) and when the front train detected it lost the electronic connection to the back train it shut down. I was told apparently this issue could have been avoided by going even slower than they normally do through the underpass.
Milkomeda

Okay, thanks for that.

Seems like an unusual thing to happen on a brand new train with a brand new stretch of track.
  nm39 Chief Commissioner

Location: By a road taking pictures
Caught 4003 and 4004 today and noticed a bad squeal on both trains as they where coming to a stop was pretty loud
Adelguy84


I think the use of regenerative braking leaves the disc pads underused and as a result they get dust between the caliper and pad. This results in the squeal which is in fact a very high frequency rattle as the brakes are applied at pull-up.
  don_dunstan Dr Beeching

Location: Adelaide proud
Sounds like some serious work is required on the couplers. Is this problem related to the couple swing clearance issue that caused the need for some front end work?
steam4ian

Presumably going through the bottom of the underpass put pressure on the couplers in a way that caused the problem last week - is this the issue you're alluding to here, Ian?  I ask as a complete non-engineer.
  don_dunstan Dr Beeching

Location: Adelaide proud
Any news on further deliveries - 4010 being in the pipeline I'd imagine.

Does any regular user have any comment about the new timetable this week?
  justapassenger Minister for Railways

Sounds like some serious work is required on the couplers. Is this problem related to the couple swing clearance issue that caused the need for some front end work?
"steam4ian"
It sounds like there are two issues at play here - whatever caused the electronic connections to fail, and also the software fault which shut down the front train instead of going into some sort of 'limp home' fallback mode.

Sounds like something the ATSB should be investigating as well as whatever internal queries DPTI and/or Bombardier are running. Referring to this incident involving Bombardier EMUs with similar electronic components might be instructive.

Sponsored advertisement

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.