RP 3.10 Bugs and Feedback

 
  MetroFemme Train Controller

I have an issue with trying to access downloads not working at all.

Sponsored advertisement

  Valvegear The Ghost of George Stephenson

Location: Norda Fittazroy
For over a week now, I have hit "Railpage" and received the overloaded message ( with it's good, funny comments). However, if I hit"Railpage Forums" I arrive without any problem.

Wozzamatter?
  bevans Site Admin

Location: Melbourne, Australia
For over a week now, I have hit "Railpage" and received the overloaded message ( with it's good, funny comments). However, if I hit"Railpage Forums" I arrive without any problem.

Wozzamatter?
Valvegear

We have been pushing some serious traffic over the past 3 weeks combined with a database which is becoming quite larger (which is good news).  I have not checked the resources allocated to the virtual systems until this morning which shows we are starting to hit the high water mark for some of the virtual servers we have running in the RDC.  (So much for people saying we were doomed we have actually grown and continue to grow).

I need to do some numbers but we may need to acquire more hardware and in the meantime balance some virtual servers in terms of resources.

For those interested in some stats, if I look at the traffic volumes starting from when we moved the site to new servers in Melbourne compared to now (over an 18 month period) our traffic is up on average by around 38%.
  Graham4405 Minister for Railways

Location: Dalby Qld
For over a week now, I have hit "Railpage" and received the overloaded message ( with it's good, funny comments). However, if I hit"Railpage Forums" I arrive without any problem.

Wozzamatter?
Valvegear
I have had no such issues. Have you tried clearing your browser's cache?
  Valvegear The Ghost of George Stephenson

Location: Norda Fittazroy
I have had no such issues. Have you tried clearing your browser's cache?
"Graham4405"
Given the fact that it's happening on three completely separate computers (home, office and son's place) I don't think it's my browser.
  Pressman Spirit of the Vine

Location: Wherever the Tin Chook or Qantas takes me
Still not receiving any TRN emails at all (haven't had any for over 3 weeks!)
  x31 Deputy Commissioner

Location: gallifrey
Still not receiving any TRN emails at all (haven't had any for over 3 weeks!)
Pressman

Coming through to me.
  Graham4405 Minister for Railways

Location: Dalby Qld
Lately I have been getting this:

Cannot assign requested address

/srv/Railpage.com.au/www/public_html/vendor/zendframework/zendframework1/library/Zend/Db/Adapter/Mysqli.php

340


quite regularly when clicking on a thread. CTRL+F5 will bring up the desired page.
  Pressman Spirit of the Vine

Location: Wherever the Tin Chook or Qantas takes me
Lately I have been getting this:

Cannot assign requested address

/srv/Railpage.com.au/www/public_html/vendor/zendframework/zendframework1/library/Zend/Db/Adapter/Mysqli.php

340


quite regularly when clicking on a thread. CTRL+F5 will bring up the desired page.
Graham4405
I've been getting the same, but a simple refresh gets me to the page I wanted.

Still not getting any TRN emails
  railblogger Chief Commissioner

Location: At the back of the train, quitely doing exactly what you'd expect.
@Graham4405 @Pressman @michaelgreenhill Same here.
  Valvegear The Ghost of George Stephenson

Location: Norda Fittazroy
In "General" there are two threads about Travel in UK/Europe _ the second one is a duplicate of the first and is unused. Could you get rid of it please?
  Graham4405 Minister for Railways

Location: Dalby Qld
In "General" there are two threads about Travel in UK/Europe _ the second one is a duplicate of the first and is unused. Could you get rid of it please?
Valvegear
I reported the post and it has been deleted.

Sponsored advertisement

Display from: