VIC North Eastern Main Line Route stuck signal

 
  DAV01 Station Staff

Is anyone else experiencing a stuck signal on the down line between Kensington and Albion?  If you travel through Kensington and turn right at the first junction the problem signal is the third one after the turnout.  (Precise position  Lat. -37.80241  Lon. 144.87646)

Permission to pass is denied and going through anyway applies TCS emergency braking which is impossible to cancel.

I would appreciate any help.

Cheers.

Sponsored advertisement

  woodford Chief Commissioner

Is anyone else experiencing a stuck signal on the down line between Kensington and Albion?  If you travel through Kensington and turn right at the first junction the problem signal is the third one after the turnout.  (Precise position  Lat. -37.80241  Lon. 144.87646)

Permission to pass is denied and going through anyway applies TCS emergency braking which is impossible to cancel.

I would appreciate any help.

Cheers.
DAV01

The station you pass through is South Kensington, Kensington is on the line to Broadmedows via Essendon.

I assume you are using v 1.3 of the route as the latter CVW_VR_NE_Main_Route has this signalling past South Kensington removed. The problem will very likely be a signalling scripting error as the signal concerned is not reflecting the condition of the next signal. It works OK in an earlier version of OR (V3671), it simply ignoring the signal which is red over red.

woodford
  DAV01 Station Staff

Is anyone else experiencing a stuck signal on the down line between Kensington and Albion?  If you travel through Kensington and turn right at the first junction the problem signal is the third one after the turnout.  (Precise position  Lat. -37.80241  Lon. 144.87646)

Permission to pass is denied and going through anyway applies TCS emergency braking which is impossible to cancel.

I would appreciate any help.

Cheers.

The station you pass through is South Kensington, Kensington is on the line to Broadmedows via Essendon.

I assume you are using v 1.3 of the route as the latter CVW_VR_NE_Main_Route has this signalling past South Kensington removed. The problem will very likely be a signalling scripting error as the signal concerned is not reflecting the condition of the next signal. It works OK in an earlier version of OR (V3671), it simply ignoring the signal which is red over red.

woodford
woodford
If you look closely at the sign on the signal box it says "Kensington".  Because I commuted on the Footscray line for 12 years and the Broadmeadows line for 2, that label has never made geographic sense to me.   I should have trusted my instincts!

I am using v1.3, the latest on the Steam4Me site, but what is the "CVW" version you mention?

Thanks for your reply.

Cheers.
  woodford Chief Commissioner

Is anyone else experiencing a stuck signal on the down line between Kensington and Albion?  If you travel through Kensington and turn right at the first junction the problem signal is the third one after the turnout.  (Precise position  Lat. -37.80241  Lon. 144.87646)

Permission to pass is denied and going through anyway applies TCS emergency braking which is impossible to cancel.

I would appreciate any help.

Cheers.

The station you pass through is South Kensington, Kensington is on the line to Broadmedows via Essendon.

I assume you are using v 1.3 of the route as the latter CVW_VR_NE_Main_Route has this signalling past South Kensington removed. The problem will very likely be a signalling scripting error as the signal concerned is not reflecting the condition of the next signal. It works OK in an earlier version of OR (V3671), it simply ignoring the signal which is red over red.

woodford
If you look closely at the sign on the signal box it says "Kensington".  Because I commuted on the Footscray line for 12 years and the Broadmeadows line for 2, that label has never made geographic sense to me.   I should have trusted my instincts!

I am using v1.3, the latest on the Steam4Me site, but what is the "CVW" version you mention?

Thanks for your reply.

Cheers.
DAV01
The reference to Kensington made the query confusing as there's no direct connection between there and Albion so it took a bit of working out what you wanted.

CVW_VR_NE_Main_Route is a version released directly by Russel on his own web site (Now no more) the main difference was he used a different method to texture the terrain tiles and the archive is far bigger in size.

The whole route is something of a work in progress and the signalling is fairly basic, this limits what one can do with the route.
I have done a bit  fixing some of the routes signalling issues, mainly around Spencer st station.

I have thought of improving the route, and in fact have asked Russel about this, He said anyone was welcome to work on his freeware items and release these corrected versions. Unfortunately the positioning information (lat and long) are seriously in error (out by more than 1.5 kilometres) in Goku's new route editor.

woodford
  cityrail-rulez Train Controller

From what I can remember, you can set a permission to pass through the signal in AE and press TAB in the sim to pass!
Right click on the signal and set the signal permission to pass through at stop, that should fix it Smile and resave your activity
  DAV01 Station Staff

From what I can remember, you can set a permission to pass through the signal in AE and press TAB in the sim to pass!
Right click on the signal and set the signal permission to pass through at stop, that should fix it Smile and resave your activity
cityrail-rulez
Thanks for your reply.  However, right clicking on the signal on the route map in AE doesn't offer anything to do with permissions.  Do you mean RE? - in which case I am out of my depth!

Cheers.
  cityrail-rulez Train Controller

In AE "Activity Editor" open your activity that your having problems with then you have to turn all signals on under the file menu's "NOT sure which menu now" in AE allowing you to see them this will be a little RED DOT then you right click to allow player service to pass signal at RED and resave your adtivity this would fix this issue

I haven't used MSTS for awhile now, due to nothing new and not to mention not being able to obtain information I needed to complete my routes from 3rd parties "I won't say who they are, but all I can say is that they are very ignorant but want your money when you want information from those 3rd parties and I'm not talking about ANY member from Railpage, you guys have helped me over the years and I really appreciate that for always being there for me" for year's I've been trying to build routes and I finally got there, however due to the lack of information I needed to 3d model scenery objects, locomotives and rolling stock I have been set back from my goal to have the routes distributed so I gave up all my hope and being too busy with my life these days doesn't help much either

To me these days, MSTS Australia has simply died or gone very quiet! Without people like Brian Bere-Streeter and Peter Newell both fantastic route authors, MSTS Australia would have died completely about 4 or 5 year's ago when the Steam4me site was last updated with something new, I am also gad Yuri Sos keeps the Steam4me going

Anyway, my MSTS day's are over! I just lost interest in it altogether but it's good to see many new people playing the game and enjoying what's left of MSTS Australia
  DAV01 Station Staff

In AE "Activity Editor" open your activity that your having problems with then you have to turn all signals on under the file menu's "NOT sure which menu now" in AE allowing you to see them this will be a little RED DOT then you right click to allow player service to pass signal at RED and resave your adtivity this would fix this issue

I haven't used MSTS for awhile now, due to nothing new and not to mention not being able to obtain information I needed to complete my routes from 3rd parties "I won't say who they are, but all I can say is that they are very ignorant but want your money when you want information from those 3rd parties and I'm not talking about ANY member from Railpage, you guys have helped me over the years and I really appreciate that for always being there for me" for year's I've been trying to build routes and I finally got there, however due to the lack of information I needed to 3d model scenery objects, locomotives and rolling stock I have been set back from my goal to have the routes distributed so I gave up all my hope and being too busy with my life these days doesn't help much either

To me these days, MSTS Australia has simply died or gone very quiet! Without people like Brian Bere-Streeter and Peter Newell both fantastic route authors, MSTS Australia would have died completely about 4 or 5 year's ago when the Steam4me site was last updated with something new, I am also gad Yuri Sos keeps the Steam4me going

Anyway, my MSTS day's are over! I just lost interest in it altogether but it's good to see many new people playing the game and enjoying what's left of MSTS Australia
cityrail-rulez
Sorry to hear of your bad experiences.  The original MSTS is now very much an orphan as Microsoft seems to have a habit of simply discarding programmes when they get sick of them, Flight Simulator being another casualty.  Open Rails appears to be handling things well though and I have reported bugs and seen them fixed very promptly.  Unfortunately the old MSTS material is looking graphically very sad, particularly noticeable when you look at Trainz material.  I tried their simulator for a while, but it takes forever to load and to move around in its menus.  No Oz stuff either ...

I do enjoy the Australian routes in MSTS - especially the Vic Western Main Line and the Adelaide, Hills & SE.  I know these areas well and the designers have been amazingly accurate.

RE your suggestion for my problem with the stuck signal, this occurs in Explore Mode, not in an activity, so there is nothing to save.

Thanks for taking the trouble to make suggestions.  I hope your interest in MSTS doesn't disappear altogether.  State and Federal railways seem hell bent on missing opportunities and simulators may be all we have left soon!

Cheers.
  cityrail-rulez Train Controller

Ah, now that is quite interesting! Sorry I got it confused mate

Step 1) Open the route in Activity Editor
Step 2) Note down the Longitude & Latitude, for the signal that's giving you problems or show compus in the sim
to get this information (Note, stop the train before the signal) Razz
Step 3) Open the route in Route Editor, type in the Longitude & Latitude information "you will need to open the boxes under View menu, if it's not already opened"
Step 4) Type in the Longitude & Latitude information into the larger box and click on "Jump" this will or should take you to the failed signal location or close to it
Step 5) Click on the signal shape in RE and delete it, save and exit Route Editor

Sorry, my memory is terrible with MSTS. I Should get back into it so I know what to do lol
Let us know how you get along with it mate Smile
  DAV01 Station Staff

Ah, now that is quite interesting! Sorry I got it confused mate

Step 1) Open the route in Activity Editor
Step 2) Note down the Longitude & Latitude, for the signal that's giving you problems or show compus in the sim
to get this information (Note, stop the train before the signal) Razz
Step 3) Open the route in Route Editor, type in the Longitude & Latitude information "you will need to open the boxes under View menu, if it's not already opened"
Step 4) Type in the Longitude & Latitude information into the larger box and click on "Jump" this will or should take you to the failed signal location or close to it
Step 5) Click on the signal shape in RE and delete it, save and exit Route Editor

Sorry, my memory is terrible with MSTS. I Should get back into it so I know what to do lol
Let us know how you get along with it mate Smile
cityrail-rulez
After all these years I have finally gotten my hands dirty in Route Editor!  Not exactly intuitive, is it ...  Thanks to your advice I managed to delete that pesky signal and The Southern Aurora now has a clear run through the Albion Loop to Broadmeadows.  Smile

Thanks again for your interest.

Cheers
  cityrail-rulez Train Controller

Excellent mate Smile Glad I was able to help with your issue:)
I know exactly how you feel about Route Editor, I have been messing around with it since I first got MSTS and still haven't finished a route... Yet! So all my route projects sit on my back up drive waiting to be finished if and whenever I get free time but that's even rare these days and not to mention the lack of information I can't get to finish off two Queensland routes

I got no complaints completing my NSW North Coast route "north of Taree where CTN ends and finishes before Acacia Ridge" I will be unable to complete the route into Roma Street, Brisbane due to one fact the narrow gauge tracks doesn't match up correctly with the dual gauge tracks so my plan was scratched from day one having Brisbane added to my North Coast route... Not to worry!

Sponsored advertisement

Display from: