ARHS Track and signals V3

 
  ARG706 Chief Commissioner

Location: SA
For some reason, I get a 'the file cannot be found' error when trying to search with the ARHS Track and Signals V3 software. There are no strict installation instructions from what I can tell, and no indication of which folder it tries to read the files from.

So it makes it quite perplexing. Has anyone else ran T&S V3 (or newer) on any version of Windows newer than Windows 7? There doesn't seem to be any installer, just folders that you need to copy. It tells you to copy them to virtually anywhere on the C drive, and copy the program to the desktop which I've tried to no avail.

I am using Windows 10 basic, and am practically out of ideas. Would it have something to do with the 'read only' attribute applied to the C drive?

Sponsored advertisement

  BrianBS Junior Train Controller

For some reason, I get a 'the file cannot be found' error when trying to search with the ARHS Track and Signals V3 software. There are no strict installation instructions from what I can tell, and no indication of which folder it tries to read the files from.

So it makes it quite perplexing. Has anyone else ran T&S V3 (or newer) on any version of Windows newer than Windows 7? There doesn't seem to be any installer, just folders that you need to copy. It tells you to copy them to virtually anywhere on the C drive, and copy the program to the desktop which I've tried to no avail.

I am using Windows 10 basic, and am practically out of ideas. Would it have something to do with the 'read only' attribute applied to the C drive?
ARG706
G'day ARG,

I'm running T&S V3 quite successfully under Win 10 Basic.

The main program files are loaded into "C:T&SV3 Runtime", the Track Database files are loaded into "C:T&SV3 Files"

The program start is a Desktop icon that points to  :   "C:T&SV3 RuntimeT&SV3.exe"

NOTE - for some strange reason Railpage is stripping out the backslash characters, I think you should be able to work out where they go in the three addresses shown above.

My C drive (my only drive actually) is NOT locked into 'read only' mode.

Give that a try !

Regards, Brian Bere-Streeter
  ARG706 Chief Commissioner

Location: SA
I did exactly what you mentioned, by coping the files directly into the C drive (in separate folders), and it seems to be working now.

I still haven't found a way to disable read only for Windows 10, but it seems like T&S V3 isn't dependent on this.

Sponsored advertisement

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.