Network issues causing load times to extend

 
  bevans Site Admin

Location: Melbourne, Australia
Hi, unable to like, dislike etc, posts at present.
Just me?

Regards, Mick.
michaelgm

It comes and goes try F5 and try again.

Sponsored advertisement

  bevans Site Admin

Location: Melbourne, Australia
An idea of load for you guys when the network is stable



541 online.
  Webslave Site Admin

Location: Altona, Melbourne
Reckon the problem's in your packet loss rate.

~35% loss to 203.28.90.254
~20% 203.28.90.35

Active path via Megaport peering.
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
Yeah that looks like the problem.
  NSWGR8022 Chief Commissioner

Location: From the lands of Journalism and Free Speech
Today is the best the site has been all week
  BigShunter Chief Commissioner

Location: St Clair. S.A.
It seems some people are getting a good connection to RP but I have got a fairly ordinary reception here in Adelaide, been that way since Thursday. Very slow to load anything, search is just flashing back and too, can't see who liked comments and connection by mobil phone is cock eyed, the forum page is in some sort of ballsed up format, although when you view a comment it is in the correct format and pictures, like in the news thread won't load.

BigShunter.
  NSWGR8022 Chief Commissioner

Location: From the lands of Journalism and Free Speech
Had some issues similar this morning fixed by hitting F5. I believe there are still issues caused by heavy use of internet as this site not the only one having issues with unfortunately.

Does anyone else notice after 5pm the site loads much faster?
  bevans Site Admin

Location: Melbourne, Australia
Are we improving please?
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
Yes I’ve noticed many pages no longer take a year to load.
  NSWGR8022 Chief Commissioner

Location: From the lands of Journalism and Free Speech
Yes I’ve noticed many pages no longer take a year to load.
s3_gunzel

Loading quite quickly over the past few weeks as being stuck at home I am on the site more than ever.
  DCook Chief Train Controller

Location: The standard state
I had to clear my cache for the first time in a month for everything to work, previously I would have to clear it every week
This is definitely an improvement
  bevans Site Admin

Location: Melbourne, Australia
Team some feed back please on the site speed. Smile
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
Team some feed back please on the site speed. Smile
bevans
Login on the front page appears busted. Other than that, seems fast.
  bevans Site Admin

Location: Melbourne, Australia
Team some feed back please on the site speed. Smile
Login on the front page appears busted. Other than that, seems fast.
s3_gunzel

Not sure what this is but it will be fixed.
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
Team some feed back please on the site speed. Smile
Login on the front page appears busted. Other than that, seems fast.

Not sure what this is but it will be fixed.
bevans
Login form > Right hand side of the front page.

Tried using it this morning, it failed to process my login, and took me to the login page with no error. Had to login again.
  Graham4405 The Ghost of George Stephenson

Location: Dalby Qld
Team some feed back please on the site speed. Smile
Login on the front page appears busted. Other than that, seems fast.

Not sure what this is but it will be fixed.
Login form > Right hand side of the front page.

Tried using it this morning, it failed to process my login, and took me to the login page with no error. Had to login again.
s3_gunzel
I have the same sometimes, but most times it just works.

Some pages are taking a long time to load, seems random.
  bevans Site Admin

Location: Melbourne, Australia
We are taking heavy internet traffic all day so if you have a slow response that will be the cause.  OUr link is maxing out,
  freightgate Minister for Railways

Location: Albury, New South Wales
Very fast and useable today.
  bevans Site Admin

Location: Melbourne, Australia
Got hit yesterday with huge network volumes which are vastly higher than our capacity.  This will have caused extended load times.  Seems to have settled overnight and we are fast again.
  YM-Mundrabilla Minister for Railways

Location: Mundrabilla but I'd rather be in Narvik
Going well at the moment 0950 on 11/12.
  bevans Site Admin

Location: Melbourne, Australia
Going well at the moment 0950 on 11/12.
YM-Mundrabilla

There is just a lot of network load for the content here need to look at options for upgrading.
  bevans Site Admin

Location: Melbourne, Australia
Advice of upcoming network switch upgrade and the Data Centre.  To replace problematic switch causing some network issues.  Will advise downtime window shortly.
  railblogger Chief Commissioner

Location: At the back of the train, quitely doing exactly what you'd expect.
@bevans Google Chrome for some reason only sometimes processes the stylesheet. Yet Firefox doesn't have a problem. Is this related?
  NSWGR8022 Chief Commissioner

Location: From the lands of Journalism and Free Speech
@bevans Google Chrome for some reason only sometimes processes the stylesheet. Yet Firefox doesn't have a problem. Is this related?
railblogger

Chrome does not load all of te images but EDGE and FIREFOX and SAFARI load all images no issues found on style sheets from me
  NSWGR8022 Chief Commissioner

Location: From the lands of Journalism and Free Speech
If you try and ping http://www.railpage.com.au there is some network loss

Sponsored advertisement

Subscribers: bevans, NSWGR8022, r707

Display from: