TRS 2004 wont load

 
  nscaler69 Deputy Commissioner

Location: There are no stupid questions, but there are a lot of inquisitive idiots.
While attempting to install TRS 2004 ,
when i click next after entering the CD key exactly as it is written in the cover , the installation stays on the enter CD key page with the previously entered key deleted .

Why wont it accept the CD key?

or is it a faulty CD key?

The CD key looks like this :

ATRSA1AAAAAAAAAAA1AAAAA1

1= a number
A= a letter

I sent Auran an e-mail to their  help desk and got no reply.
Any ideas please

Sponsored advertisement

  bl262000 Junior Train Controller

They have had a lot of trouble with pirate copies of late.
All I can suggest is you give the help desk a couple more dayz (although I believe they were thinking about removing this option due to spam), Then re-send the email.
You most likely will need to supply proof of purchase in one form or another.

cya
BL262000
  nscaler69 Deputy Commissioner

Location: There are no stupid questions, but there are a lot of inquisitive idiots.
Problem fixed.

The serial was missing hyphens "-" between each set of 4 characters.
Now it is all aboard for Brighton.
  Grayo Junior Train Controller

Location: Ulverstone, Tasmania

Confused You were lucky.  I've been unable to get it to install completely at all.  Got past the "enter CD key" part and installation began.  First CD went in O.K. then "enter 2nd CD" - the installation continues for about 3 or 4 little blue bars then crashes "feature transfer error".   Try again from first CD but only goes for the first 4 or 5 little blue bars then the same "feature transfer error" message and crashes back to desktop.

Have sent a number of e-mails to Auran's helpdesk over past week but to date no reply.

BTW this CD set was a replacement for the original one purchased which gave the same error message.  Auran helpdesk decided at that time that it must have been faulty and replaced it.   But it would seem either the replacement is also no good or there is another problem somewhere.

Anybody got any ideas what the problem could be??? Rolling EyesQuestion
  MikeS Train Controller

Location: Penrith, NSW
Hi Grayo,

May be your CD drive, I had a similar problem while loading mine this week, Disk 1 installed fine, but I got errors trying to load Disk 2. Luckily I have two CD rom drives, so I tried the second drive, and everything loaded fine.

I have come across this in the past with CD Rom drives where there are very long (100s of mbytes) files on the CD. The short files load fine, but long ones get corrupted, and fail a CRC check, so they will not uncompress.

Mike.

Sponsored advertisement

Subscribers: Grayo

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.