RP3.6 Bugs and Feedback

 
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
When arriving onto the following page: http://www.railpage.com.au/tags/cressy/ i wish to view the first article. I click more the page faults.  http://www.railpage.com.au/news/article-/ when it should give me the news?
JimYarin
This is a bug that has been fixed in development code. Hold tight Smile

Sponsored advertisement

  JimYarin Chief Commissioner

Location: Adelaide, South Australia
I might also add at times the news items do not show the tags but at other times or other articles they do. does this mean they do not have tags?
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
I might also add at times the news items do not show the tags but at other times or other articles they do. does this mean they do not have tags?
JimYarin
Correct.
  wanderer53 Sir Nigel Gresley

Location: front left seat EE set now departed
Search not working, I am getting the following message.

Oops! We couldn't retrieve your search results.The error returned from the server was: Syntax error, malformed JSON ()
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
Search not working, I am getting the following message.

Oops! We couldn't retrieve your search results.The error returned from the server was: Syntax error, malformed JSON ()
wanderer53
Working again. Only a momentary failure.
  wanderer53 Sir Nigel Gresley

Location: front left seat EE set now departed
Working again. Only a momentary failure.
michaelgreenhill

Sorry but I am still getting the same message.
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
Sorry but I am still getting the same message.
wanderer53
Well then, a bit more detail is required. What are you searching for, and in which areas (Forums, news, etc)?
  wanderer53 Sir Nigel Gresley

Location: front left seat EE set now departed
Well then, a bit more detail is required. What are you searching for, and in which areas (Forums, news, etc)?
michaelgreenhill

I last tried typing rgi into the search box and got the oops message, refining the search to forum thread titles results in the same message.

I have often used rgi to search for the various Railway Gazette International threads in the international forum with sucess in the past. Note also I tried several other searches before the intial complaint.( I am using AOL9.7 on a wndow's 7 PC)
  wanderer53 Sir Nigel Gresley

Location: front left seat EE set now departed
I have also tried ie 9 and chrome with the same results.
  wanderer53 Sir Nigel Gresley

Location: front left seat EE set now departed
I have also tried ie 9 and chrome with the same results.
wanderer53

I have discovered that if I log out then search works, but as soon as I log in again I get the same error message.

Sponsored advertisement

Subscribers: wurx

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.