RP3.7 Bugs and Feedback

 
  sydnytrains Chief Commissioner

Location: McDonalds Front counter serving customers
I seem to be viewing this in a 'text' type page, rather than the standard 'HTML' type.

Sponsored advertisement

  sol Assistant Commissioner

Location: Evanston Gardens SA
The whole forum has gone Text format as well.
  Gwiwer Rt Hon Gentleman and Ghost of Oliver Bulleid

Location: Loitering in darkest Somewhere
Text is there but all the formatting has gone postal
  Amraks Junior Train Controller

I have seen this happen several times now.

whats the go with it.

I have check all CSS links on the page and they work.
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
The problem is isolated to one of our servers - unfortunately it's a fairly critical server. It's to do with the way we fetch, cache and optimise data such as stylesheets and images.

We're working on it as fast as we can Smile
  sydnytrains Chief Commissioner

Location: McDonalds Front counter serving customers
The problem is isolated to one of our servers - unfortunately it's a fairly critical server. It's to do with the way we fetch, cache and optimise data such as stylesheets and images.

We're working on it as fast as we can Smile
"michaelgreenhill"


Thanks MGH. Smile
  X'Trapolis-904M Deputy Commissioner

Location: Melbourne
My New gravtor Will not show on my account pic
  awsgc24 Minister for Railways

Location: Sydney
The RP search function again seems not to be working properly.

For example, the thread(s) containing "Vegemite" cannot be found.
  Gwiwer Rt Hon Gentleman and Ghost of Oliver Bulleid

Location: Loitering in darkest Somewhere
Quoted text is causing problems using Mac OS X 10.9.1 and Safari 7.0.1

1.  Using the quote icon above the reply plane will offer a window to include quoted text and another to identify the author.  That will enter in a reply.  The cursor then remains stuck within the quoted text box and cannot be moved outside to add a reply.

2.  Typing the code {quote} and its closing equivalent tag manually does not permit identification of the author.  Typing {quote="username"} followed by the text and closing tag results in the reply being posted as "Someone said" and not "Username said".  Note that I do use the correct square [] brackets and {} are used here only to allow the code to be displayed

3.  The same issues arise on a Quick Reply and a full Reply.

4.  If I use the "Reply" button which includes the quote icon on the post to be quoted problem 1. namely of cursor stuck in quote box arises there also.
  Loco Administrator Railpage 2 Developer

Location: Banned
My New gravtor Will not show on my account pic
X'Trapolis-904M
What is a gravtor?
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
Quoted text is causing problems using Mac OS X 10.9.1 and Safari 7.0.1

1.  Using the quote icon above the reply plane will offer a window to include quoted text and another to identify the author.  That will enter in a reply.  The cursor then remains stuck within the quoted text box and cannot be moved outside to add a reply.

2.  Typing the code {quote} and its closing equivalent tag manually does not permit identification of the author.  Typing {quote="username"} followed by the text and closing tag results in the reply being posted as "Someone said" and not "Username said".  Note that I do use the correct square [] brackets and {} are used here only to allow the code to be displayed

3.  The same issues arise on a Quick Reply and a full Reply.

4.  If I use the "Reply" button which includes the quote icon on the post to be quoted problem 1. namely of cursor stuck in quote box arises there also.
Gwiwer
Try it without the quotation marks = eg {quote=Some Awesome Guy}{/quote}

test 123123
Some Awesome Guy
  Gwiwer Rt Hon Gentleman and Ghost of Oliver Bulleid

Location: Loitering in darkest Somewhere
Like this?
MGH
  Gwiwer Rt Hon Gentleman and Ghost of Oliver Bulleid

Location: Loitering in darkest Somewhere
OK - that works - unusual since the quotes are required on many other sites but our code is also very far removed from the standard product these days.

But I still can't get the cursor out of the quote box meaning any reply I add must be in a separate post (like this) or included in the quotation.

Either makes using the quote at all rather pointless.
  David Peters Dr Beeching

Location: "With Hey Boy".
What is a gravtor?
Loco
I think he means Avatar!
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
I think he means Avatar!
David Peters
No, he'd mean Gravatar.

http://gravatar.com for the benefit of Loco. RP has had the ability to use Gravatar for some time now.
  Graham4405 The Ghost of George Stephenson

Location: Dalby Qld
OK - that works - unusual since the quotes are required on many other sites but our code is also very far removed from the standard product these days.

But I still can't get the cursor out of the quote box meaning any reply I add must be in a separate post (like this) or included in the quotation.

Either makes using the quote at all rather pointless.
Gwiwer
This is just one of many really annoying "features" of the Rich Text Editor. Click the "View Source" button and type all the BBcode manually like I almost always do.
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
But I still can't get the cursor out of the quote box meaning any reply I add must be in a separate post (like this) or included in the quotation.

Either makes using the quote at all rather pointless.
Gwiwer
This has been fixed in dev code for some time now Wink
  michaelgreenhill Administrator That's Numberwang!

Location: Melbourne
The RP search function again seems not to be working properly.

For example, the thread(s) containing "Vegemite" cannot be found.
awsgc24
This should now be fixed.
  awsgc24 Minister for Railways

Location: Sydney
This should now be fixed.
michaelgreenhill

RP now finds two strings "vegemite" in the Bugs and Fixes thread, but not elsewhere.
  s3_gunzel Not a gunzel developer

Location: Western Sydney, AU
RP now finds two strings "vegemite" in the Bugs and Fixes thread, but not elsewhere.
awsgc24
Managed to circumnavigate this issue by hitting Search just above the results.

Sponsored advertisement

Display from:   

Quick Reply

We've disabled Quick Reply for this thread as it was last updated more than six months ago.